freebsd-ports/math/vtk8/files/patch-Wrapping_Tcl_CMakeLists.txt
Yuri Victorovich fe7743ba2e New port: math/vtk8: Visualization toolkit (repocopy of math/vtk6 with modifications)
Changes against math/vtk6:
* Use DISTVERSION
* Update COMMENT
* Add to USES
* Remove the SHARED option: all libraries should be shared, no need for the option to do otherwise
* Remove the PYTHON option: python binding should be a separate port
* Modernize the port: use helpers instead of .if/.endif
* Use autoplist: too many files with too complex dependencies on options
* Update USE_QT to include missing parts
2018-07-12 19:03:54 +00:00

11 lines
537 B
Text

--- Wrapping/Tcl/CMakeLists.txt.orig 2017-08-30 20:55:05 UTC
+++ Wrapping/Tcl/CMakeLists.txt
@@ -247,7 +247,7 @@ endforeach()
# Configure the Tcl package index file for the install tree.
SET(VTK_TCL_SCRIPT_DIR "[file dirname [info script]]")
IF(UNIX)
- SET(VTK_TCL_LIBRARY_DIR "[file dirname [file dirname [file dirname [info script]]]]")
+ SET(VTK_TCL_LIBRARY_DIR "[file dirname [info script]]")
ELSE()
SET(VTK_TCL_LIBRARY_DIR
"[file join [file dirname [file dirname [file dirname [file dirname [info script]]]]] bin]")