15 lines
353 B
Text
15 lines
353 B
Text
--- Makefile.am.orig 2015-02-16 05:30:39 UTC
|
|
+++ Makefile.am
|
|
@@ -22,8 +22,12 @@ install-data-local:
|
|
if MACOS
|
|
sed -i '' -e "s|(DESTDIR)|${DESTDIR}|g" $(pcfiles)
|
|
else
|
|
+if BSD
|
|
+ ${SED} -i '' "s|(DESTDIR)|${PREFIX}|g" $(pcfiles)
|
|
+else
|
|
${SED} -i "s|(DESTDIR)|${DESTDIR}|g" $(pcfiles)
|
|
endif
|
|
+endif
|
|
|
|
dist-hook:
|
|
git log -1 > $(distdir)/latest_commit
|