62872200a3
which adds advanced verification capabilities to SystemC, including constrained randomization, complex constraint solvers, data-structure creation, Transaction Level Modeling (TLM), concurrency, and dynamic resource allocation management. WWW: http://www.systemc.org/ PR: ports/106822 Submitted by: Peter Johnson
20 lines
627 B
Text
20 lines
627 B
Text
--- scripts/Makefile.in.orig Mon Jan 23 11:31:10 2006
|
|
+++ scripts/Makefile.in Sat Dec 16 11:32:28 2006
|
|
@@ -243,7 +243,7 @@
|
|
|
|
create_copiers :
|
|
# create copyDir.sh
|
|
- echo "#!/bin/sh -h" >copyDir.sh
|
|
+ echo "#!/bin/sh" >copyDir.sh
|
|
echo "overwrite=${overwrite_files}" >>copyDir.sh
|
|
cat ${srcdir}/copyDir.sh.in >>copyDir.sh
|
|
# create copyExamples.sh
|
|
@@ -251,7 +251,7 @@
|
|
cp ${srcdir}/copyExamples.sh .; \
|
|
fi
|
|
# create copyFiles.sh
|
|
- echo "#!/bin/sh -h" >copyFiles.sh
|
|
+ echo "#!/bin/sh" >copyFiles.sh
|
|
echo "overwrite=${overwrite_files}" >>copyFiles.sh
|
|
cat ${srcdir}/copyFiles.sh.in >>copyFiles.sh
|
|
# set permissions
|