freebsd-ports/databases/mysql50-server/files/patch-scripts::Makefile.in
Alex Dupre bd1e850d72 Update to 5.0.3 release:
- Add the possibility to specify the database directory in rc.conf
- Move database creation from post-install stage into startup script
- Add the possibility to specify additional command-line arguments
  to be passed to mysqld_safe on startup
2005-04-06 13:38:29 +00:00

48 lines
1.4 KiB
Text

--- scripts/Makefile.in.orig Tue Mar 22 20:27:34 2005
+++ scripts/Makefile.in Wed Apr 6 13:16:58 2005
@@ -336,26 +336,7 @@
tools_dirs = @tools_dirs@
uname_prog = @uname_prog@
zlib_dir = @zlib_dir@
-bin_SCRIPTS = @server_scripts@ \
- msql2mysql \
- mysql_config \
- mysql_fix_privilege_tables \
- mysql_fix_extensions \
- mysql_setpermission \
- mysql_secure_installation \
- mysql_zap \
- mysqlaccess \
- mysqlbug \
- mysql_convert_table_format \
- mysql_find_rows \
- mysqlhotcopy \
- mysqldumpslow \
- mysql_explain_log \
- mysql_tableinfo \
- mysqld_multi \
- make_win_src_distribution \
- make_win_binary_distribution \
- mysql_create_system_tables
+bin_SCRIPTS =
EXTRA_SCRIPTS = make_binary_distribution.sh \
make_sharedlib_distribution.sh \
@@ -386,7 +367,7 @@
mysqlaccess.conf \
mysqlbug
-dist_pkgdata_DATA = fill_help_tables.sql mysql_fix_privilege_tables.sql
+dist_pkgdata_DATA =
# mysqlbug should be distributed built so that people can report build
# failures with it.
@@ -677,8 +658,6 @@
all: fill_help_tables.sql make_win_src_distribution make_binary_distribution make_sharedlib_distribution
-fill_help_tables.sql: fill_help_tables ../Docs/manual.texi
- ./fill_help_tables < ../Docs/manual.texi > fill_help_tables.sql
# Tell versions [3.59,3.63) of GNU make to not export all variables.
# Otherwise a system limit (for SysV at least) may be exceeded.
.NOEXPORT: