freebsd-ports/science/cdo/files/extra-patch-src-Makefile.in
Sunpoet Po-Chuan Hsieh b9464edfe2 - Update to 1.4.6
Changes:	https://code.zmaw.de/news/32

New features:
- Using libtool for linking (rpath)
- Changed predefined gaussian grid names from t<RES>grid to n<N>
- Use n80 instead of t106grid to define a Gaussian N80 grid
- Changed percentile parameter type from integer to float
New operators:
- bandpass: Bandpass filtering
- lowpass: Lowpass filtering
- highpass: Highpass filtering
Changed operators:
- eca_gsl: adjust implementation to fit definition by ECA
- expr, exprf: added missing values support
Fixed bugs:
- sellevel: copy zaxis meta data name and units
- seldate: open output file only when time steps found

Approved by:	pgollucci (mentor)
2010-10-06 06:19:03 +00:00

14 lines
515 B
Text

--- src/Makefile.in.orig 2010-10-03 01:21:26.000000000 +0800
+++ src/Makefile.in 2010-10-03 01:23:05.000000000 +0800
@@ -34,9 +34,9 @@
POST_UNINSTALL = :
build_triplet = @build@
host_triplet = @host@
-bin_PROGRAMS = cdo$(EXEEXT) $(am__EXEEXT_1)
+bin_PROGRAMS = cdo$(EXEEXT) cdotest$(EXEEXT) $(am__EXEEXT_1)
@ENABLE_ALL_STATIC_TRUE@am__append_1 = cdo_static
-noinst_PROGRAMS = cdotest$(EXEEXT)
+noinst_PROGRAMS =
subdir = src
DIST_COMMON = $(srcdir)/Makefile.am $(srcdir)/Makefile.in \
$(srcdir)/config.h.in