541cf69201
to the tree. There's still a small bit of work to do including adding conflicts for the existing DHCP ports (which should have been conflicting with each other already) and add a 41-devel port so people can use the headers and libraries.
13 lines
648 B
Text
13 lines
648 B
Text
--- ./server/Makefile.in.orig 2010-01-07 19:47:06.000000000 -0500
|
|
+++ ./server/Makefile.in 2010-05-02 20:38:26.000000000 -0400
|
|
@@ -370,8 +370,8 @@
|
|
@list='$(dist_sysconf_DATA)'; for p in $$list; do \
|
|
if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
|
|
f=$(am__strip_dir) \
|
|
- echo " $(dist_sysconfDATA_INSTALL) '$$d$$p' '$(DESTDIR)$(sysconfdir)/$$f'"; \
|
|
- $(dist_sysconfDATA_INSTALL) "$$d$$p" "$(DESTDIR)$(sysconfdir)/$$f"; \
|
|
+ echo " $(dist_sysconfDATA_INSTALL) '$$d$$p' '$(DESTDIR)$(sysconfdir)/$$f.sample'"; \
|
|
+ $(dist_sysconfDATA_INSTALL) "$$d$$p" "$(DESTDIR)$(sysconfdir)/$$f.sample"; \
|
|
done
|
|
|
|
uninstall-dist_sysconfDATA:
|