c93ab7fefa
This is a development snapshot of upcoming MySQL 8.0. PR: 215738 Submitted by: Mahdi Mokhtari <mokhi64@gmail.com> Reviewed by: matthew, feld Approved by: matthew (mentor), feld Differential Revision: https://reviews.freebsd.org/D9031
12 lines
414 B
Text
12 lines
414 B
Text
--- support-files/CMakeLists.txt.orig 2016-03-28 18:06:12 UTC
|
|
+++ support-files/CMakeLists.txt
|
|
@@ -69,7 +69,9 @@ IF(UNIX)
|
|
INSTALL(FILES magic DESTINATION ${inst_location} COMPONENT SupportFiles)
|
|
ENDIF()
|
|
|
|
+IF(FALSE)
|
|
INSTALL(FILES mysql.m4 DESTINATION ${INSTALL_SHAREDIR}/aclocal COMPONENT Development)
|
|
+ENDIF()
|
|
|
|
SET(bindir ${prefix}/${INSTALL_BINDIR})
|
|
SET(sbindir ${prefix}/${INSTALL_SBINDIR})
|