freebsd-ports/graphics/waffle/files/patch-CMakeLists.txt
Koop Mast 32579890bf Update waffle to 1.5.1.
Use USES=compiler:c11 to allow it to build on older FreeBSD versions.
Enable GLX support.
Fix plist when cmake is in debug build mode.

Submitted by:	dumbbell@
2015-02-22 20:21:48 +00:00

11 lines
336 B
Text

--- CMakeLists.txt.orig 2015-01-22 20:00:17 UTC
+++ CMakeLists.txt
@@ -136,7 +136,7 @@ configure_file(waffle.pc.in ${waffle_lib
install(
FILES ${CMAKE_BINARY_DIR}/${waffle_libname}.pc
- DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig
+ DESTINATION ${CMAKE_INSTALL_PREFIX}/libdata/pkgconfig
COMPONENT pkgconfig
)