Use USES=compiler:c11 to allow it to build on older FreeBSD versions. Enable GLX support. Fix plist when cmake is in debug build mode. Submitted by: dumbbell@
11 lines
336 B
Text
11 lines
336 B
Text
--- CMakeLists.txt.orig 2015-01-22 20:00:17 UTC
|
|
+++ CMakeLists.txt
|
|
@@ -136,7 +136,7 @@ configure_file(waffle.pc.in ${waffle_lib
|
|
|
|
install(
|
|
FILES ${CMAKE_BINARY_DIR}/${waffle_libname}.pc
|
|
- DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig
|
|
+ DESTINATION ${CMAKE_INSTALL_PREFIX}/libdata/pkgconfig
|
|
COMPONENT pkgconfig
|
|
)
|
|
|