freebsd-ports/www/firefox-esr/files/patch-js-src-config-mkdepend_Makefile.in
Beat Gaetzi b98f720761 - Update to 3.6
What's new in Firefox 3.6:

  * Support for the HTML5 File API
  * A change to how third-party software integrates with Firefox to
    increase stability.
  * The ability to run scripts asynchronously to speed up page load times.
  * A mechanism to prevent incompatible software from crashing Firefox.
  * Users can now change their browser's appearance with a single click,
    with built in support for Personas.
  * Firefox 3.6 will alert users about out of date plugins to keep them
    safe.
  * Open, native video can now be displayed full screen, and supports
    poster frames.
  * Support for the WOFF font format.
  * Improved JavaScript performance, overall browser responsiveness and
    startup time.
  * Support for new CSS, DOM and HTML5 web technologies.

Thanks to:	Andreas Tobler, Florian Smeets, nox@, miwi@ and all testers
2010-02-07 21:48:44 +00:00

11 lines
467 B
Text

--- js/src/config/mkdepend/Makefile.in.orig 2009-04-28 08:17:55.069074748 +0000
+++ js/src/config/mkdepend/Makefile.in 2009-04-28 08:18:44.897081100 +0000
@@ -72,7 +72,7 @@
include $(topsrcdir)/config/rules.mk
-HOST_CFLAGS += -DINCLUDEDIR=\"/usr/include\" -DOBJSUFFIX=\".$(OBJ_SUFFIX)\"
+HOST_CFLAGS += -DINCLUDEDIR=\"%%LOCALBASE%%/include\" -DOBJSUFFIX=\".$(OBJ_SUFFIX)\" -I/usr/local/include
ifdef GNU_CC
_GCCDIR = $(shell $(CC) -print-file-name=include)