812e89cab4
- Change master sites, add icons - Take maintainership - Remove DEPRECATED, EXPIRATION_DATE - Add dependency for x11/xdialog - Add USE_CSTD=gnu89 - Support STAGEDIR - Remove tutorial* from DOCS, SH scripts which are used to learn how to use XBattle - Add Desktop entry file - Simplify installation handling - Fix MAN to install in man6 - Recreate patch with make makepatch, fix MAN to install in man6 - Add patches, use some Debian patches, fix bad C code and video (Pseudo Color), - Add files/xbattle-menu.in for Desktop with Xdialog - Change pkg-descr, add WWW - Change pkg-plist, remove DOCS
17 lines
432 B
C
17 lines
432 B
C
--- ./draw.c.orig 1995-12-19 23:21:51.000000000 +0100
|
|
+++ ./draw.c 2014-03-29 18:28:41.989953350 +0100
|
|
@@ -1,4 +1,5 @@
|
|
#include <stdio.h>
|
|
+#include <string.h>
|
|
|
|
#include "constant.h"
|
|
|
|
@@ -1267,7 +1268,7 @@
|
|
******************************************************************************/
|
|
|
|
draw_timer (running_time, player)
|
|
- unsigned long running_time;
|
|
+ unsigned int running_time;
|
|
int player;
|
|
{
|
|
char line[MAX_LINE];
|