freebsd-ports/games/spring/files/patch-rts-builds-dedicated-CMakeLists.txt
Dmitry Marakasov da9662ef60 - Update to 94.1
- Unbreak
- Support staging
- Use new LIB_DEPENDS syntax
2013-12-16 11:22:24 +00:00

11 lines
460 B
Text

--- ./rts/builds/dedicated/CMakeLists.txt.orig 2013-03-26 03:58:36.000000000 +0400
+++ ./rts/builds/dedicated/CMakeLists.txt 2013-11-09 00:39:09.704093624 +0400
@@ -24,7 +24,7 @@
LIST(APPEND engineDedicatedLibraries headlessStubs)
IF (UNIX)
# Needed for dynamically loading shared libraries (on some OS)
- LIST(APPEND engineDedicatedLibraries dl)
+ LIST(APPEND engineDedicatedLibraries ${CMAKE_DL_LIBS} execinfo)
ENDIF (UNIX)
IF (MINGW OR APPLE)