31888a0a9d
systems. Some functionality is still missed, though (e.g. Mozilla component doesn't work), but it is a good start.
16 lines
647 B
Text
16 lines
647 B
Text
|
|
$FreeBSD$
|
|
|
|
--- helper-scripts/Makefile.in.orig Thu Oct 25 18:21:43 2001
|
|
+++ helper-scripts/Makefile.in Thu Oct 25 18:22:45 2001
|
|
@@ -328,8 +328,8 @@
|
|
$(mkinstalldirs) $(DESTDIR)$(prefix)/bin
|
|
@list='nautilus-verify-rpm.sh nautilus-restore-settings-to-default.sh'; for p in $$list; do\
|
|
if test -f $(srcdir)/$$p; then \
|
|
- echo " $(INSTALL_PROGRAM) $(srcdir)/$$p $(DESTDIR)$(prefix)/bin/$$p"; \
|
|
- $(INSTALL_PROGRAM) $(srcdir)/$$p $(DESTDIR)$(prefix)/bin/$$p; \
|
|
+ echo " $(INSTALL_SCRIPT) $(srcdir)/$$p $(DESTDIR)$(prefix)/bin/$$p"; \
|
|
+ $(INSTALL_SCRIPT) $(srcdir)/$$p $(DESTDIR)$(prefix)/bin/$$p; \
|
|
else :; fi; \
|
|
done
|
|
|