bf597cb30f
GRC Bus Ports (Nicholas McCarthy) Bus ports in the GNU Radio Companion (GRC) allow ganging block input or output ports into a single port for display and connections. This simplifies flowgraph entry when dealing with blocks that work with an arbitrary number of streams. For further information, see: http://gnuradio.org/redmine/projects/gnuradio/wiki/Busports And see http://gnuradio.org/redmine/projects/gnuradio/wiki/ChangeLogV3_7_1
25 lines
873 B
Text
25 lines
873 B
Text
--- gr-wxgui/CMakeLists.txt.orig 2013-11-04 13:50:36.000000000 -0500
|
|
+++ gr-wxgui/CMakeLists.txt 2014-03-02 20:20:37.000000000 -0500
|
|
@@ -106,12 +106,21 @@
|
|
########################################################################
|
|
# Install the conf file
|
|
########################################################################
|
|
+# Install an original for FreeBSD
|
|
+if(CMAKE_SYSTEM_NAME STREQUAL "FreeBSD")
|
|
install(
|
|
FILES ${CMAKE_CURRENT_SOURCE_DIR}/gr-wxgui.conf
|
|
DESTINATION ${GR_PREFSDIR}
|
|
+ RENAME "gr-wxgui.conf.sample"
|
|
COMPONENT "wxgui"
|
|
)
|
|
-
|
|
+elseif()
|
|
+install(
|
|
+ FILES ${CMAKE_CURRENT_SOURCE_DIR}/gr-wxgui.conf
|
|
+ DESTINATION ${GR_PREFSDIR}
|
|
+ COMPONENT "wxgui"
|
|
+)
|
|
+endif()
|
|
########################################################################
|
|
# Add subdirectories
|
|
########################################################################
|