a7028a0197
PR: ports/125105 Submitted by: wahjava@gmail.com Reviewed by: lx
14 lines
521 B
Python
14 lines
521 B
Python
|
|
$FreeBSD$
|
|
|
|
--- setup.py.orig
|
|
+++ setup.py
|
|
@@ -103,7 +103,7 @@
|
|
if os.name == 'posix':
|
|
if self.root is None:
|
|
print "Running gtk-update-icon-cache"
|
|
- subprocess.call(['gtk-update-icon-cache', os.path.join(self.install_data, 'icons')])
|
|
+ subprocess.call(['gtk-update-icon-cache', os.path.join(self.install_data, 'share', 'icons', 'hicolor')])
|
|
kwargs['cmdclass']['install'] = HotInstall
|
|
|
|
setup(name='hotwire',
|