freebsd-ports/x11/hotwire-shell/files/patch-setup.py
David Thiel a7028a0197 Adding hotwire-shell, a python-based "hypershell".
PR:		ports/125105
Submitted by:	wahjava@gmail.com
Reviewed by:	lx
2008-06-30 00:25:09 +00:00

14 lines
521 B
Python

$FreeBSD$
--- setup.py.orig
+++ setup.py
@@ -103,7 +103,7 @@
if os.name == 'posix':
if self.root is None:
print "Running gtk-update-icon-cache"
- subprocess.call(['gtk-update-icon-cache', os.path.join(self.install_data, 'icons')])
+ subprocess.call(['gtk-update-icon-cache', os.path.join(self.install_data, 'share', 'icons', 'hicolor')])
kwargs['cmdclass']['install'] = HotInstall
setup(name='hotwire',