freebsd-ports/cad/gmsh/files/patch-Fltk-Main.cpp
Tijl Coosemans 564a799c71 Convert all USE_FORTRAN=yes to "USES=fortran, USE_GCC=yes". In most cases
USE_GCC=yes has been omitted though.

Remove USE_FORTRAN handling from bsd.port.mk and bsd.gcc.mk.

Minor cleanups in some ports like USE_GMAKE, NOPORTDOCS,...

Exp-run:	bdrewery
Approved by:	portmgr (bdrewery)
2014-02-16 17:15:31 +00:00

11 lines
302 B
C++

--- Fltk/Main.cpp.orig
+++ Fltk/Main.cpp
@@ -3,7 +3,7 @@
// See the LICENSE.txt file for license information. Please report all
// bugs and problems to the public mailing list <gmsh@geuz.org>.
-#include <stdlib.h>
+#include <cstdlib>
#include <string>
#include "Gmsh.h"
#include "GmshMessage.h"