f12ee9219b
new bootstrap compiler and fix so that it builds under -current. Approved by: portmgr
29 lines
626 B
Text
29 lines
626 B
Text
--- ../gnat-3.15p-src/examples/Makefile Tue Jan 30 18:00:05 2001
|
|
+++ ../gnat-3.15p-src/examples/Makefile.new Mon Feb 4 15:01:55 2002
|
|
@@ -6,10 +6,10 @@
|
|
CC = gcc
|
|
|
|
# the Ada Compiler
|
|
-ADAC = $(CC)
|
|
+ADAC = adagcc
|
|
|
|
# the C++ compiler
|
|
-CPLUSPLUS = c++
|
|
+CPLUSPLUS = g++
|
|
|
|
# Gnat1 compilation flags
|
|
GF = -O2
|
|
@@ -32,9 +32,10 @@
|
|
demo1$e \
|
|
demo2$e \
|
|
test_cl$e \
|
|
- diners$e \
|
|
- ex6_main \
|
|
- cpp_main
|
|
+ diners$e
|
|
+# \ C++ not built into FreeBSD GNAT
|
|
+# ex6_main$e \
|
|
+# cpp_main$e
|
|
|
|
|
|
#-----------------------------------------------------------------------------
|