freebsd-ports/graphics/openshadinglanguage/files/patch-src_shaders_CMakeLists.txt
Marcus von Appen 0cb7e96265 - Update to version 1.6.6
OpenShadingLanguage 1.6 comes with new features and lots of bug fixes:
* new OSL operators and arrays of undefined length can be passed to the
  shaders now
* many API enhancements for the render services and shader contexts

Changelog: https://github.com/imageworks/OpenShadingLanguage/blob/RB-1.6/CHANGES

PR:		200819
Submitted by:	Shane Ambler <FreeBSD@ShaneWare.Biz>
2015-07-08 16:52:00 +00:00

9 lines
386 B
Text

--- src/shaders/CMakeLists.txt.orig 2015-03-10 21:57:05 UTC
+++ src/shaders/CMakeLists.txt
@@ -49,5 +49,5 @@ add_custom_target (shaders ALL
SOURCES ${shader_source} ${shader_headers})
install (FILES ${shader_headers} ${shader_source} ${shader_objs}
- DESTINATION shaders)
+ DESTINATION ${CMAKE_INSTALL_PREFIX}/share/openshadinglanguage/shaders)