- Bugfix update to 5.5.56 - Re-roll patches - Convert patches to new naming convention - Add/move ldconfig config to -server - Move client option to -client port
9 lines
327 B
Text
9 lines
327 B
Text
--- libservices/CMakeLists.txt.orig 2017-04-30 11:09:29 UTC
|
|
+++ libservices/CMakeLists.txt
|
|
@@ -26,4 +26,6 @@ SET(MYSQLSERVICES_SOURCES
|
|
logger_service.c)
|
|
|
|
ADD_CONVENIENCE_LIBRARY(mysqlservices ${MYSQLSERVICES_SOURCES})
|
|
+IF(FALSE)
|
|
INSTALL(TARGETS mysqlservices DESTINATION ${INSTALL_LIBDIR} COMPONENT Development)
|
|
+ENDIF()
|