freebsd-ports/korean/libhangul/files/patch-test
Michael Scheidell 8710ace2de - update to 0.1.0
- update master sites to google

PR:		ports/163260
Submitted by:	Hyogeol Lee <hyogeollee@gmail.com> (maintainer)
Approved by:	gabor (mentor)
2011-12-21 13:27:06 +00:00

18 lines
775 B
Text

--- test/Makefile.in.orig 2011-12-14 03:50:49.000000000 +0900
+++ test/Makefile.in 2011-12-14 03:53:19.000000000 +0900
@@ -235,12 +235,12 @@
top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
-hangul_CFLAGS =
+hangul_CFLAGS = -I$(LOCALBASE)/include
hangul_SOURCES = hangul.c
-hangul_LDADD = ../hangul/libhangul.la $(LTLIBINTL) $(LTLIBICONV)
+hangul_LDADD = $(top_builddir)/hangul/libhangul.la $(LTLIBINTL) $(LTLIBICONV)
hanja_CFLAGS =
hanja_SOURCES = hanja.c
-hanja_LDADD = ../hangul/libhangul.la $(LTLIBINTL)
+hanja_LDADD = $(top_builddir)/hangul/libhangul.la $(LTLIBINTL)
test_SOURCES = test.c ../hangul/hangul.h
test_CFLAGS = $(CHECK_CFLAGS)
test_LDADD = $(CHECK_LIBS) $(top_builddir)/hangul/libhangul.la $(LTLIBINTL)