freebsd-ports/textproc/elasticsearch5/files/patch-bin_elasticsearch
Mark Felder 86cfe07013 Update ElasticSearch5 to 5.6.8
Notable changes:

- automate pkg-plists
- Kibana: data dir is now correctly writable by www user

Differential Revision:	https://reviews.freebsd.org/D14474
2018-02-24 14:17:41 +00:00

11 lines
441 B
Text

--- bin/elasticsearch.orig 2018-02-22 23:11:44 UTC
+++ bin/elasticsearch
@@ -112,7 +112,7 @@ ES_HOME=`cd "$ES_HOME"; pwd`
if [ -z "$ES_JVM_OPTIONS" ]; then
for jvm_options in "$ES_HOME"/config/jvm.options \
- /etc/elasticsearch/jvm.options; do
+ /usr/local/etc/elasticsearch/jvm.options; do
if [ -r "$jvm_options" ]; then
ES_JVM_OPTIONS=$jvm_options
break