freebsd-ports/security/zombiezapper/files/patch-zz.c
Jason E. Hale 54a3a5b828 - Update MASTER_SITES
- Remove DEPRECATED/EXPIRATION_DATE as port fetches now
- Use PORTDOCS macro and PLIST_FILES instead of 4 line pkg-plist
- Convert to new options framework
- Trim Makefile header
- Remove dead WWW from pkg-descr
- Rename patch-aa to patch-zz.c

PR:		ports/172065
Submitted by:	KATO Tsuguru <tkato432@yahoo.com>
Approved by:	makc, avilla (mentors, implicit)
Feature safe:	yes
2012-10-26 09:29:39 +00:00

11 lines
216 B
C

--- zz.c.orig Wed Mar 5 13:16:37 2003
+++ zz.c Wed Mar 5 13:16:42 2003
@@ -104,7 +104,7 @@
union
{
struct in_addr addr;
- ulong temp_ip;
+ u_long temp_ip;
} ip;
for (i = 0; i < 256; i++)