2012-08-05 * Read eeprom value for digital mode from FT-857 * Clean up TS-950 series commands and read mode using IF command * Fix GS-232A/B rotor command terminations * Fix warnings and other issues found by mingw-w64 * Allow seamless access to ports higher than COM9 on Windows * Fix ineffective packed attribute on WinRadio * Correct low signal strength S-meter error on AR7030+ * Updates to HiQSDR by Jim, N2ADR
20 lines
765 B
Text
20 lines
765 B
Text
--- src/Makefile.in.orig 2012-08-05 09:10:08.000000000 -0500
|
|
+++ src/Makefile.in 2012-08-07 06:59:39.000000000 -0500
|
|
@@ -103,7 +103,7 @@
|
|
libhamlib_la_LINK = $(LIBTOOL) $(AM_V_lt) --tag=CC $(AM_LIBTOOLFLAGS) \
|
|
$(LIBTOOLFLAGS) --mode=link $(CCLD) $(libhamlib_la_CFLAGS) \
|
|
$(CFLAGS) $(libhamlib_la_LDFLAGS) $(LDFLAGS) -o $@
|
|
-DEFAULT_INCLUDES = -I.@am__isrc@ -I$(top_builddir)/include
|
|
+DEFAULT_INCLUDES = -I.@am__isrc@ -I$(top_builddir)/include -I/usr/local/include
|
|
depcomp = $(SHELL) $(top_srcdir)/depcomp
|
|
am__depfiles_maybe = depfiles
|
|
am__mv = mv -f
|
|
@@ -193,7 +193,7 @@
|
|
LDFLAGS = @LDFLAGS@
|
|
LIBLTDL = @LIBLTDL@
|
|
LIBOBJS = @LIBOBJS@
|
|
-LIBS = @LIBS@
|
|
+LIBS = -L%%LOCALBASE%%/lib
|
|
LIBTOOL = @LIBTOOL@
|
|
LIBUSB_CFLAGS = @LIBUSB_CFLAGS@
|
|
LIBUSB_LIBS = @LIBUSB_LIBS@
|