7cfdf0a7d2
- Update to 145.1.2010.11.5 - Add PORTEPOCH - Change license GPLv2 to GPLv1 - Remove USE_ZIP=yes - USES gmake instead of USE_GMAKE - Add USE_GCC=yes - Use pkg-plist instead of PLIST_FILES and PORTDATA - Add DOCS Option - Support STAGEDIR - Change Desktop entry file - Symlink the icon instead of copying it - Break lines around 80 characters - Recreate patches with make makepatch
11 lines
344 B
Text
11 lines
344 B
Text
--- ./scavsaver.orig 2005-01-23 08:52:22.000000000 +0100
|
|
+++ ./scavsaver 2013-12-25 10:25:00.000000000 +0100
|
|
@@ -1,6 +1,6 @@
|
|
-#!/bin/bash
|
|
+#!/bin/sh
|
|
#This script turns off the screen saver, runs scavenger with all its parameters,
|
|
#then turns the screen saver back on when scavenger exits.
|
|
xset -dpms
|
|
-sdlscav $*
|
|
+sdlscavenger $*
|
|
xset +dpms
|