freebsd-ports/databases/postgis/files/patch-utils
Edwin Groothuis 0e4f2cc24d [maintainer-update] Postgis upgrade from 1.0.6 to 1.1.0
Postgis upgrade from 1.0.6 to 1.1.0 .

	This release, includes new functionality, performance
	improvements and bug fixes.  Highlights include:

	    * Geometry building functions, including line merging, polygon creation and vertex manipulation,
	    * Linear referencing functions, including support for measures,
	    * Performance improvements to coordinate reference transformations

PR:		ports/91030
Submitted by:	Anderson S. Ferreira <anderson@cnpm.embrapa.br>
2005-12-28 21:10:57 +00:00

22 lines
798 B
Text

--- utils/Makefile Mon Jun 6 13:49:41 2005
+++ utils/Makefile Wed Dec 28 15:33:31 2005
@@ -1,3 +1,6 @@
+include ../Makefile.config
+include ../Version.config
+
SCRIPTS = \
postgis_restore.pl \
create_undef.pl \
@@ -8,3 +11,12 @@
all:
chmod +x $(SCRIPTS)
+
+install:
+ @mkdir -p $(DESTDIR)$(datadir)/utils
+ $(INSTALL_DATA) README $(DESTDIR)$(datadir)/utils/README
+ $(INSTALL_DATA) create_undef.pl $(DESTDIR)$(datadir)/utils/create_undef.pl
+ $(INSTALL_DATA) postgis_restore.pl $(DESTDIR)$(datadir)/utils/postgis_restore.pl
+ $(INSTALL_DATA) profile_intersects.pl $(DESTDIR)$(datadir)/utils/profile_intersects.pl
+ $(INSTALL_DATA) test_estimation.pl $(DESTDIR)$(datadir)/utils/test_estimation.pl
+ $(INSTALL_DATA) test_joinestimation.pl $(DESTDIR)$(datadir)/utils/test_joinestimation.pl