9fa9eb9ac7
Rename them to follow the make makepatch naming, and regenerate them. With hat: portmgr Sponsored by: Absolight
12 lines
300 B
Text
12 lines
300 B
Text
--- libs/Music/CMakeLists.txt.orig 2012-06-23 20:03:59 UTC
|
|
+++ libs/Music/CMakeLists.txt
|
|
@@ -18,8 +18,7 @@ SET(libMusic_SRCS
|
|
INCLUDE_DIRECTORIES(
|
|
../../libs
|
|
${CMAKE_CURRENT_BINARY_DIR}
|
|
+ ${FFTW3_INCLUDES}
|
|
)
|
|
|
|
-set(CMAKE_CXX_FLAGS "-Wall")
|
|
-
|
|
add_library(Music STATIC ${libMusic_SRCS})
|