freebsd-ports/net/gtk+licq/files/patch-src::plugin_dialog.cpp
Will Andrews ba8fb14482 Fixup port net/gtk+licq:
- Build with pspell support.
- Remove unnecessary USE_AUTOMAKE.
- Properly defined optional GNOME support.
- Only install GNOME helppages if building with GNOME support.
- Fix build so that licq_*_gui is shared module, not static archive.
- Fix pkg-plist.
- Fix patch-src::options_dialog.cpp and patch-src::plugin_dialog.cpp to include
- unistd.h instead of sys/unistd.h.
- Bump PORTREVISION for all the fixes.

PR:		26404
Submitted by:	maintainer
2001-04-07 21:02:44 +00:00

9 lines
235 B
C++

--- src/plugin_dialog.cpp.orig Mon Mar 27 17:59:06 2000
+++ src/plugin_dialog.cpp Tue Sep 19 21:47:13 2000
@@ -1,5 +1,6 @@
#include "gtk-gui.h"
+#include <unistd.h>
#include <sys/time.h>
#include <stdio.h>
#include <sys/types.h>