freebsd-ports/graphics/kgraphviewer/files/patch-src_CMakeLists.txt
Thomas Abthorpe 0f43e19098 The FreeBSD KDE is please to announce the release of KDE 4.3.1,
a bugfix, translation and maintenance update. Release note can be found
at http://kde.org/announcements/announce-4.3.1.php

We would like to thank all our contributors and testers. My personal
thanks to miwi and makc for coaching me through my first KDE commit.
2009-09-01 22:19:47 +00:00

20 lines
870 B
Text

--- ./src/CMakeLists.txt.orig 2009-08-31 18:57:31.000000000 +0400
+++ ./src/CMakeLists.txt 2009-09-01 21:42:30.000000000 +0400
@@ -15,7 +15,7 @@
kde4_add_executable(kgraphviewer ${kgraphviewer_SRCS})
-target_link_libraries(kgraphviewer ${QT_AND_KDECORE_LIBS} ${KDE4_KHTML_LIBS} gvc graph pathplan cdt)
+target_link_libraries(kgraphviewer ${QT_AND_KDECORE_LIBS} ${KDE4_KHTML_LIBS} ${LIBGVC_LIBRARY} gvc graph pathplan cdt)
install( TARGETS kgraphviewer ${INSTALL_TARGETS_DEFAULT_ARGS})
@@ -40,7 +40,7 @@
kde4_add_executable(kgrapheditor ${kgrapheditor_SRCS})
-target_link_libraries(kgrapheditor ${QT_AND_KDECORE_LIBS} ${KDE4_KHTML_LIBS} gvc graph pathplan cdt)
+target_link_libraries(kgrapheditor ${QT_AND_KDECORE_LIBS} ${KDE4_KHTML_LIBS} ${LIBGVC_LIBRARY} gvc graph pathplan cdt)
install( TARGETS kgrapheditor ${INSTALL_TARGETS_DEFAULT_ARGS})