freebsd-ports/graphics/aeskulap/files/patch-src_Makefile.in
Pietro Cerutti a6391c84b9 - Do not depend on external dcmtk library; use internal one.
Aeskulap segfaults on startup when linked with an external dcmtk
  library. I prefer this workaround, until a solution is found.
- Bump PORTREVISION
2010-08-24 09:02:03 +00:00

19 lines
466 B
Text

--- src/Makefile.in.orig 2010-08-23 17:39:47.000000000 +0200
+++ src/Makefile.in 2010-08-23 17:40:00.000000000 +0200
@@ -286,14 +286,14 @@
main.cpp
aeskulap_LDADD = \
+ $(DCMTK_LIBS) \
$(GTKMM_LIBS) \
$(GLADEMM_LIBS) \
$(GTHREAD_LIBS) \
../widgets/libgtkdicom.la \
../imagepool/libimagepool.la \
../configuration/libconfiguration.la \
- $(GCONFMM_LIBS) \
- $(DCMTK_LIBS)
+ $(GCONFMM_LIBS)
aeskulap_LDFLAGS = \
-Wl,-rpath,${prefix}/lib/aeskulap