5dfbb203a1
- Respect ${CXX} and ${CXXFLAGS} - Refactor pkg-plist as PLIST_FILES PR: ports/81357 Submitted by: maintainer
11 lines
238 B
C++
11 lines
238 B
C++
--- rawmem.cpp.orig Sun May 22 19:17:40 2005
|
|
+++ rawmem.cpp Sun May 22 19:18:34 2005
|
|
@@ -11,6 +11,8 @@
|
|
#ifndef UNIX
|
|
#include <winsock2.h>
|
|
#else
|
|
+#include <sys/types.h>
|
|
+#include <sys/socket.h>
|
|
#include <netinet/in.h>
|
|
#endif //UNIX
|
|
|