freebsd-ports/games/dungeoncrawl/files/patch-source-religion.cc
Stefan Walter fcc67386dc - Respect CXX and CXXFLAGS
- Replaced pkg-plist with PLIST_FILES
- Install manpage
- Renamed patches
- Replace patch-aa(makefile.bsd) with sed

PR:		110063
Submitted by:	Martin Tournoij <carpetsmoker@xs4all.nl>
Approved by:	maintainer timeout (~4 weeks)
2007-04-05 12:02:34 +00:00

33 lines
1.2 KiB
C++

--- religion.cc.orig Tue Sep 2 13:42:32 2003
+++ religion.cc Tue Sep 2 13:43:30 2003
@@ -53,18 +53,18 @@
#include "stuff.h"
const char *sacrifice[] = {
- {" glows silver and disappears."},
- {" glows a brilliant golden colour and disappears."},
- {" rots away in an instant."},
- {" crumbles to dust."},
- {" is eaten by a bug."}, /* Xom - no sacrifices */
- {" explodes into nothingness."},
- {" is consumed in a burst of flame."},
- {" is consumed in a roaring column of flame."},
- {" glows faintly for a moment, then is gone."},
- {" is consumed in a roaring column of flame."},
- {" glows with a rainbow of weird colours and disappears."},
- {" evaporates."}
+ " glows silver and disappears.",
+ " glows a brilliant golden colour and disappears.",
+ " rots away in an instant.",
+ " crumbles to dust.",
+ " is eaten by a bug.", /* Xom - no sacrifices */
+ " explodes into nothingness.",
+ " is consumed in a burst of flame.",
+ " is consumed in a roaring column of flame.",
+ " glows faintly for a moment, then is gone.",
+ " is consumed in a roaring column of flame.",
+ " glows with a rainbow of weird colours and disappears.",
+ " evaporates."
};
void altar_prayer(void);