freebsd-ports/games/pipenightdreams/files/patch-src__eventmanager.cpp
Rusmir Dusko 0230fbbab4 - Bump PORTREVISION
- Take maintainership
- Remove leading article from COMMENT
- Add license (GPLv2)
- USES gmake instead of USE_GMAKE
- Disable all warnings with -w
- Support STAGEDIR
- Add DOCS and Option
- Add Desktop entry file
- Add and symlink the icon
- Recreate patches with make makepatch
- Recreate pkg-plist with make makeplist

PR:		ports/173880
Submitted by:	nemysis (self)
2014-02-02 00:20:09 +00:00

11 lines
357 B
C++

--- ./src/eventmanager.cpp.orig 2002-01-17 20:56:26.000000000 +0100
+++ ./src/eventmanager.cpp 2014-02-01 23:41:06.000000000 +0100
@@ -40,7 +40,7 @@
lista_streams->remove(lista_streams->indexOf(s));
}
-void EventManager::pumpEvents(bool wait=false){
+void EventManager::pumpEvents(bool wait){
SDL_Event event;
Index * stream;
bool got=false;