freebsd-ports/multimedia/mpegedit/files/patch-ay
Alexander Langer 0d731daf26 - Support CC/CXX/CFLAGS/CXXFLAGS/MAKE properly
- Support NOPORTDOCS
- Remove USE_GMAKE
- Add WWW: line into pkg/DESCR
- Add pnm.1 LIB_DEPENDS

PR:		19344
Submitted by:	KATO Tsuguru <tkato@prontomail.ne.jp>
2000-06-28 13:34:38 +00:00

26 lines
560 B
Text

--- MpegCodec/encoder/Makefile.orig Mon Jul 24 00:03:48 1995
+++ MpegCodec/encoder/Makefile Thu Jun 15 08:56:34 2000
@@ -26,8 +26,8 @@
AR = ar r
RM = rm -f
-CC = gcc
-CPP = g++
+#CC = gcc
+CPP = ${CXX}
DEPFILE = Dependencies
CCOPTIMISATIONS = -O6 -funroll-loops -fomit-frame-pointer
@@ -73,10 +73,10 @@
$(DEPFILE):
set -e; for i in $(SOURCES); do $(CC) -M $$i $(DEFINES) >>$(DEPFILE); done
-
+
#
# include a dependency file if one exists
#
#ifeq ($(DEPFILE),$(wildcard $(DEPFILE)))
-include $(DEPFILE)
+#include $(DEPFILE)
#endif