- Copy devel/zmq-devel to net/libzmq3 - Delete devel/zmq-devel - Remove from devel/Makefile - Add a MOVED entry for zmq-devel - Add libzmq3 to net/Makefile - Switch primary category - Add DEBUG and PGM (Multicast) options - Remove PKGNAMESUFFIX - Update COMMENT to align with libzqm4 - Update pkg-descr to align with libzmq4 - Add LICENSE - Update CONFLICTS - Tweak the regression-test target to build before running Reviewed by: kwm, wg
10 lines
283 B
C++
10 lines
283 B
C++
--- ./tests/test_connect_delay.cpp.orig 2013-07-19 13:30:55.436108722 +0400
|
|
+++ ./tests/test_connect_delay.cpp 2013-07-19 13:30:59.430156726 +0400
|
|
@@ -22,6 +22,7 @@
|
|
#include <stdlib.h>
|
|
#include <string.h>
|
|
#include <unistd.h>
|
|
+#include <time.h>
|
|
#include <string>
|
|
|
|
#undef NDEBUG
|