- Update MASTER_SITES [1] - Add stage support PR: ports/183074 Submitted by: Linas Valiukas <shirshegsm@gmail.com> (maintainer) [1]
11 lines
483 B
Text
11 lines
483 B
Text
--- code/bspc/Makefile.orig 2013-10-18 02:04:52.000000000 +0300
|
|
+++ code/bspc/Makefile 2013-10-18 02:05:03.000000000 +0300
|
|
@@ -12,7 +12,7 @@
|
|
BASE_CFLAGS=-Dstricmp=strcasecmp
|
|
|
|
#use these cflags to optimize it
|
|
-CFLAGS=$(BASE_CFLAGS) -m486 -O6 -ffast-math -funroll-loops \
|
|
+CFLAGS=$(BASE_CFLAGS) -m486 -O2 -ffast-math -funroll-loops \
|
|
-fomit-frame-pointer -fexpensive-optimizations -malign-loops=2 \
|
|
-malign-jumps=2 -malign-functions=2 -DLINUX -DBSPC
|
|
#use these when debugging
|