freebsd-ports/devel/smokegen-kde4/files/patch-cmake__CMakeLists.txt
Tobias C. Berner a4a7daf069 Give the KDE SC4 applications ports a -kde4 suffix
In order to make room for the up-to-date version of the KDE Desktop and its
applications move the KDE Application ports based on Qt4.

PR:		225992
Exp-run by:	antoine
Reviewed by:	rakuco, adridg
Differential Revision:	https://reviews.freebsd.org/D14413
2018-02-22 19:03:17 +00:00

9 lines
512 B
Text

--- ./cmake/CMakeLists.txt.orig 2011-09-02 10:45:20.417638425 +0200
+++ ./cmake/CMakeLists.txt 2011-09-02 10:47:24.107638581 +0200
@@ -21,4 +21,5 @@
MacroOptionalFindPackage.cmake
)
-install(FILES ${CMAKE_CURRENT_BINARY_DIR}/SmokeConfig.cmake ${smoke_cmake_files} DESTINATION ${SMOKE_CMAKE_MODULE_DIR})
+install(FILES ${CMAKE_CURRENT_BINARY_DIR}/SmokeConfig.cmake DESTINATION ${CMAKE_INSTALL_PREFIX}/lib/cmake/smoke)
+install(FILES ${smoke_cmake_files} DESTINATION ${SMOKE_CMAKE_MODULE_DIR})