Please note, that it's a work in progress, so some features doesn't work (for example mouse support). However, the functionality already present is sufficient to run some of the popular apps (quakeforge for example). I tested it on ATI Mach64 and C&T55554 adapters.
11 lines
361 B
Text
11 lines
361 B
Text
--- demos/Makefile.orig Fri Aug 25 06:09:33 2000
|
|
+++ demos/Makefile Fri Aug 25 06:09:50 2000
|
|
@@ -29,7 +29,7 @@
|
|
|
|
# Determine what library (static or shared) we will be linking programs with
|
|
ifdef INSTALLSHAREDLIB
|
|
- LIBS = -lvgagl -lvga
|
|
+ LIBS = -L../sharedlib -lvgagl -lvga
|
|
endif
|
|
ifndef LIBS
|
|
LIBS = ../staticlib/libvgagl.a ../staticlib/libvga.a -lm
|