17 lines
413 B
Text
17 lines
413 B
Text
--- sources/Makefile.orig Thu Oct 23 12:43:08 2003
|
|
+++ sources/Makefile Thu Jan 8 12:37:57 2004
|
|
@@ -1,11 +1,11 @@
|
|
#Change the following to your needs
|
|
-CC = cc
|
|
-#insert here flags, eg. optimizations
|
|
-CFLAGS = -Wall
|
|
+CC ?= gcc
|
|
LIBS =
|
|
SRCS = main.c handlers.c mime.c log.c
|
|
OBJS = main.o handlers.o mime.o log.o
|
|
PROGRAM = pserv
|
|
+
|
|
+all : $(PROGRAM)
|
|
|
|
$(PROGRAM) : $(OBJS)
|
|
$(CC) -o $(PROGRAM) $(OBJS) $(LIBS)
|