freebsd-ports/astro/routino/files/patch-xml_Makefile
Mathieu Arnold 9fa9eb9ac7 Cleanup patches, a* categories.
Rename them to follow the make makepatch naming, and regenerate them.

With hat:	portmgr
Sponsored by:	Absolight
2016-07-26 16:51:15 +00:00

19 lines
727 B
Text

--- xml/Makefile.orig 2015-05-28 18:03:07 UTC
+++ xml/Makefile
@@ -56,12 +56,12 @@ test:
install: all
@[ -d $(DESTDIR)$(datadir) ] || mkdir -p $(DESTDIR)$(datadir)
@for file in $(STANDARD_FILES) ; do \
- echo cp routino-$$file $(DESTDIR)$(datadir)/$$file ;\
- cp -f routino-$$file $(DESTDIR)$(datadir)/$$file ;\
+ echo install routino-$$file $(DESTDIR)$(datadir)/$$file ;\
+ install routino-$$file $(DESTDIR)$(datadir)/$$file ;\
done
@for file in $(SPECIAL_FILES); do \
- echo cp $$file $(DESTDIR)$(datadir)/$$file ;\
- cp -f $$file $(DESTDIR)$(datadir)/$$file ;\
+ echo install $$file $(DESTDIR)$(datadir)/$$file ;\
+ install $$file $(DESTDIR)$(datadir)/$$file ;\
done
########