6773ec9191
capabilities and many bug fixes, while maintaining strict source compatibility with user code already written for the 3.6 API. Much of the code was the result of two events, the September 2012 GNU Radio conference in Atlanta, GA, and the November 2012 GNU Radio hackfest held at Ettus Research in Mountain View, CA. Additional work (not discussed here) from these events has been incorporated into the 'next' branch of the code repository, and will become part of the 3.7 API release series. New features include asynchronous message passing between blocks, new blocks for interfacing with operating system networking stacks, the ability to write new signal processing blocks in Python, enhanced file source and sinks that can store metadata, flowgraph latency control, improvements to documentation, and further conversion of existing code into the 3.7 API organization (while leaving existing blocks in place.) The detailed changelog is here: http://gnuradio.org/redmine/projects/gnuradio/wiki/ChangeLogV3_6_3
11 lines
326 B
Text
11 lines
326 B
Text
--- volk/CMakeLists.txt.orig 2013-01-08 15:56:55.000000000 -0500
|
|
+++ volk/CMakeLists.txt 2013-03-11 21:06:45.000000000 -0500
|
|
@@ -95,7 +95,7 @@
|
|
|
|
install(
|
|
FILES ${CMAKE_CURRENT_BINARY_DIR}/volk.pc
|
|
- DESTINATION lib${LIB_SUFFIX}/pkgconfig
|
|
+ DESTINATION ${GR_PKGCONFIG_DIR}/pkgconfig
|
|
COMPONENT "volk_devel"
|
|
)
|
|
|