freebsd-ports/www/apache22/files/patch-support:Makefile.in
Clement Laforet 4b1cd02ebe - Add htcacheclean startup script [1]
- Add support for PCRE from ports (WITH_PCRE_FROM_PORTS) [2]
- Install split-logfile [3]

Submitted by:	Christopher Shumway <cshumway at titan-project dot org> [1]
Requested by:	Gergely CZUCZY <phoemix at harmless dot hu>, [2]
		many [3]
2007-07-22 11:03:37 +00:00

22 lines
939 B
Text

--- support/Makefile.in.orig 2005-07-06 23:15:34.000000000 +0000
+++ support/Makefile.in 2007-07-22 09:41:16.000000000 +0000
@@ -16,17 +16,14 @@
@test -d $(DESTDIR)$(sbindir) || $(MKINSTALLDIRS) $(DESTDIR)$(sbindir)
@test -d $(DESTDIR)$(libexecdir) || $(MKINSTALLDIRS) $(DESTDIR)$(libexecdir)
@cp -p $(top_builddir)/server/httpd.exp $(DESTDIR)$(libexecdir)
- @for i in apxs apachectl dbmmanage; do \
+ @for i in apxs apachectl dbmmanage split-logfile; do \
if test -f "$(builddir)/$$i"; then \
cp -p $$i $(DESTDIR)$(sbindir); \
chmod 755 $(DESTDIR)$(sbindir)/$$i; \
fi ; \
done
@if test -f "$(builddir)/envvars-std"; then \
- cp -p envvars-std $(DESTDIR)$(sbindir); \
- if test ! -f $(DESTDIR)$(sbindir)/envvars; then \
- cp -p envvars-std $(DESTDIR)$(sbindir)/envvars ; \
- fi ; \
+ cp -p envvars-std $(DESTDIR)$(sbindir)/envvars; \
fi
htpasswd_OBJECTS = htpasswd.lo