freebsd-ports/mail/cyrus-imapd24/files/patch-perl::imap::Makefile.PL
Jun Kuriyama 31554d138a - Unbreak with perl5.10.
Approved by:	ume
2010-02-06 04:49:52 +00:00

15 lines
468 B
Perl

Index: perl/imap/Makefile.PL
diff -u perl/imap/Makefile.PL.orig perl/imap/Makefile.PL
--- perl/imap/Makefile.PL.orig Thu Oct 23 03:50:18 2003
+++ perl/imap/Makefile.PL Sun Dec 12 04:20:10 2004
@@ -70,3 +70,10 @@
'INC' => "-I../../lib $SASL_INC $OPENSSL_INC",
'EXE_FILES' => [cyradm],
);
+
+package MY;
+sub install {
+ my $inherited = shift->SUPER::install(@_);
+ $inherited =~ s/(install :: (all )?pure_install) doc_install/$1/;
+ $inherited;
+}