freebsd-ports/comms/xcept/files/patch-ad
Chris D. Faulhaber 17de392e72 Install files with correct perms (0664->0644)
Approved by:	Maintainer
2000-09-15 11:29:18 +00:00

17 lines
495 B
Text

--- lib/Makefile.orig Thu Sep 14 18:10:53 2000
+++ lib/Makefile Thu Sep 14 18:12:13 2000
@@ -0,0 +1,14 @@
+#
+# Makefile for scripts
+# essentially the install command
+SCRIPTS = ascii.xcept Bundesbahn.xcept DeutscheBank-Kontoauszug.xcept \
+ on-off.xcept popup.xcept Sparkasse.xcept \
+ ZDF.xcept client-mode xcept.pl ZDF.pl
+DEST = /usr/local/lib/xcept
+
+all:
+
+install:
+ mkdir -p $(DEST)
+ install -c -m 0644 $(SCRIPTS) $(DEST)
+ chmod 755 $(DEST)/ZDF.pl $(DEST)/xcept.pl