48636a33db
* MOVED Added antry about move * databases/Makefile Remove databases/myodbc Add databases/mysql-connector-odbc * databases/myodbc Removed * databases/mysql-connector-odbc Update to 3.51.12 Reorganize Makefile Now default DRIVER_MANAGER is unixodbc PR: 89939 Submitted by: Sergey Prikhodko <sergey@network-asp.biz> (maintainer) Repocopy by: marcus
11 lines
393 B
Text
11 lines
393 B
Text
--- util/MYODBCUtilReadDataSourceStr.c.orig Sun Oct 9 22:33:40 2005
|
|
+++ util/MYODBCUtilReadDataSourceStr.c Thu Oct 27 16:35:43 2005
|
|
@@ -20,7 +20,7 @@
|
|
|
|
#include "MYODBCUtil.h"
|
|
|
|
-#if defined(__APPLE__) || defined(WIN32) || defined(__sparc)
|
|
+#if defined(__APPLE__) || defined(WIN32) || defined(__sparc) || defined(__FreeBSD__)
|
|
char *strndup( const char *s, size_t n )
|
|
{
|
|
size_t nAvail;
|