freebsd-ports/chinese/fcitx-rime/files/patch-data__CMakeLists.txt
Xin LI 1e0f9c5aad Major update to libpinyin, fcitx and their add ons:
- New port: chinese/brise Rime schema repository
 - Update chinese/fcitx to 4.2.8.5.
 - Update chinese/fcitx-chewing to 0.2.2.
 - Update chinese/fcitx-cloudpinyin to 0.3.4.
 - Update chinese/fcitx-configtool to 0.4.8.
 - Update chinese/fcitx-libpinyin to 0.3.1.
 - Update chinese/fcitx-rime to 0.3.1.
 - Update chinese/fcitx-sunpinyin to 0.4.1.
 - Update chinese/fcitx-table-extra to 0.3.7.
 - Add LICENSE and update website (mainly move off Google Code)
   for various ports.
 - Update chinese/libpinyin to 1.1.0.
 - Update chinese/librime to 1.1.
 - Update chinese/opencc to 0.4.3.
 - Update japanese/fcitx-anthy to 0.2.1.
 - New port: japanese/fcitx-skk SKK support for Fcitx
 - Update korean/fcitx-hangul to 0.3.0.
 - Update textproc/fcitx-m17n to 0.2.3.

PR:		ports/198743
Submitted by:	maintainer, hiroto.kagotani@gmail.com, delphij
2015-03-31 07:08:00 +00:00

20 lines
789 B
Text

--- ./data/CMakeLists.txt.orig 2013-11-10 22:11:24.000000000 +0900
+++ ./data/CMakeLists.txt 2014-03-20 00:20:01.000000000 +0900
@@ -1,8 +1,8 @@
# for im icon
-install(FILES rime.png RENAME rime.png DESTINATION ${FCITX4_PREFIX}/share/fcitx/imicon)
+install(FILES rime.png RENAME rime.png DESTINATION share/fcitx/imicon)
# for skin
-install(DIRECTORY default DESTINATION ${FCITX4_PREFIX}/share/fcitx/skin)
+install(DIRECTORY default DESTINATION share/fcitx/skin)
# with prefix
foreach(svg rime rime-deploy rime-sync)
@@ -14,4 +14,4 @@
foreach(svg rime-im rime-latin rime-disable)
install(FILES ${svg}.png DESTINATION share/icons/hicolor/48x48/apps)
install(FILES ${svg}.svg DESTINATION share/icons/hicolor/scalable/status)
-endforeach()
\ No newline at end of file
+endforeach()