c0150116c3
for nearly all phases of a compiler. It has been developed until 1993 at the Karlsruhe research lab of GMD, the German National Research Center for Information Technology. PR: ports/65164 Submitted by: Willem Jan Withagen <wjw@withagen.nl>
21 lines
653 B
Text
21 lines
653 B
Text
--- ../../work/cocktail-9309//./specs/modula/modula2/Makefile Tue Feb 15 14:28:58 1994
|
|
+++ ./specs/modula/modula2/Makefile Wed Mar 31 23:08:24 2004
|
|
@@ -10,14 +10,15 @@
|
|
lpp -xzj modula.pars;
|
|
|
|
modula.rex: modula.scan Scanner.rpp
|
|
- rpp < modula.scan > modula.rex;
|
|
+ $(RPP) < modula.scan > modula.rex;
|
|
|
|
Scanner.md Scanner.mi: modula.rex
|
|
- rex -d modula.rex;
|
|
+ $(REX) -d modula.rex;
|
|
|
|
Parser.md Parser.mi ParserDrv.mi: Parser.lalr
|
|
- lalr -d -p Parser.lalr;
|
|
+ $(LALR) -d -p Parser.lalr;
|
|
|
|
clean:
|
|
rm -f Scanner.m? Parser.m? ParserDrv.mi *.bak
|
|
rm -f core *.[dimor] _Debug ParserDrv modula.rex Parser.lalr Scanner.rpp
|
|
+.include "../../Makefile.inc"
|