16f8160c5f
Port changes: o Adjusted WITHOUT_IPV6 port option to compensate for ratbox enabling IPv6 by default. o Updated patches for diff index changes and added new patch on 'rsdb_sqlite3.c' to fix ban.db path code. Software changes included in this release: o Fix a crash with the the global CIDR code. o Fix a core dump in bantool if bantool cannot open the database. o Report failure to open logfiles in a more useful way. o Check to see if we have both read and write access to the ban database. o Fix a build error on OS X Leopard. PR: 128890 Submitted by: Lewis <moggie@elasticmind.net> (maintainer)
27 lines
779 B
Text
27 lines
779 B
Text
--- ./doc/Makefile.in.orig 2008-04-23 20:59:46.000000000 +0100
|
|
+++ ./doc/Makefile.in 2008-11-15 02:55:35.000000000 +0000
|
|
@@ -43,24 +43,6 @@
|
|
fi
|
|
|
|
install: install-mkdirs build
|
|
- @echo "ircd: installing example config files ($(CONFS))"
|
|
- @for i in $(CONFS); do \
|
|
- if test -f $(DESTDIR)$(confdir)/$$i; then \
|
|
- $(MV) $(DESTDIR)$(confdir)/$$i $(DESTDIR)$(confdir)/$$i.old; \
|
|
- fi; \
|
|
- $(INSTALL_DATA) $$i $(DESTDIR)$(confdir); \
|
|
- done
|
|
-
|
|
- -@if test ! -f $(DESTDIR)$(confdir)/ircd.motd; then \
|
|
- echo "ircd: installing motd file (ircd.motd)"; \
|
|
- $(INSTALL_DATA) ircd.motd $(DESTDIR)$(confdir); \
|
|
- fi
|
|
-
|
|
- $(INSTALL_BIN) genssl.sh $(DESTDIR)$(confdir)
|
|
-
|
|
- -@if test -f $(DESTDIR)$(confdir)/links.txt; then \
|
|
- $(RM) $(DESTDIR)$(confdir)/links.txt; \
|
|
- fi
|
|
|
|
all:
|
|
build:
|