freebsd-ports/graphics/libwmf/files/patch-ltmain.sh
Patrick Li c75336b5e6 - Fix pkg-plist
- Chase location of libxml2 headers

PR:		38229
Submitted by:	KATO Tsuguru <tkato@prontomail.com>
2002-05-21 04:08:42 +00:00

15 lines
502 B
Bash

--- ltmain.sh.orig Wed May 15 18:57:35 2002
+++ ltmain.sh Fri May 17 21:18:44 2002
@@ -4731,10 +4731,12 @@
fi
# Install the pseudo-library for information purposes.
+ if /usr/bin/false; then
name=`$echo "X$file" | $Xsed -e 's%^.*/%%'`
instname="$dir/$name"i
$show "$install_prog $instname $destdir/$name"
$run eval "$install_prog $instname $destdir/$name" || exit $?
+ fi
# Maybe install the static library, too.
test -n "$old_library" && staticlibs="$staticlibs $dir/$old_library"