5800193a29
Reported by: bento via kris
45 lines
1.1 KiB
Text
45 lines
1.1 KiB
Text
--- configure.orig Tue Feb 11 23:06:57 2003
|
|
+++ configure Mon Mar 22 23:22:46 2004
|
|
@@ -7699,7 +7699,7 @@
|
|
echo $ECHO_N "(cached) $ECHO_C" >&6
|
|
else
|
|
ac_check_lib_save_LIBS=$LIBS
|
|
-LIBS="-lc $LIBS"
|
|
+LIBS="$LIBS"
|
|
cat >conftest.$ac_ext <<_ACEOF
|
|
#line $LINENO "configure"
|
|
/* confdefs.h. */
|
|
@@ -7752,7 +7752,7 @@
|
|
#define HAVE_LIBC 1
|
|
_ACEOF
|
|
|
|
- LIBS="-lc $LIBS"
|
|
+ LIBS="$LIBS"
|
|
|
|
fi
|
|
|
|
@@ -7964,7 +7964,8 @@
|
|
cat >>conftest.$ac_ext <<_ACEOF
|
|
/* end confdefs.h. */
|
|
$ac_includes_default
|
|
-#include <freetype/freetype.h>
|
|
+#include <ft2build.h>
|
|
+#include FT_FREETYPE_H
|
|
_ACEOF
|
|
rm -f conftest.$ac_objext
|
|
if { (eval echo "$as_me:$LINENO: \"$ac_compile\"") >&5
|
|
@@ -7999,7 +8000,8 @@
|
|
cat confdefs.h >>conftest.$ac_ext
|
|
cat >>conftest.$ac_ext <<_ACEOF
|
|
/* end confdefs.h. */
|
|
-#include <freetype/freetype.h>
|
|
+#include <ft2build.h>
|
|
+#include FT_FREETYPE_H
|
|
_ACEOF
|
|
if { (eval echo "$as_me:$LINENO: \"$ac_cpp conftest.$ac_ext\"") >&5
|
|
(eval $ac_cpp conftest.$ac_ext) 2>conftest.er1
|
|
@@ -10538,3 +10540,4 @@
|
|
|
|
ln -s $ac_aux_dir/Makefile.deps . 2>/dev/null
|
|
ln -s $ac_aux_dir/install-sh . 2>/dev/null
|
|
+exit 0
|