Rename them to follow the make makepatch naming, and regenerate them. With hat: portmgr Sponsored by: Absolight
65 lines
1.9 KiB
Text
65 lines
1.9 KiB
Text
--- Makefile.in.orig 2010-05-14 11:49:13 UTC
|
|
+++ Makefile.in
|
|
@@ -238,55 +238,19 @@ all: config.h
|
|
.SUFFIXES: .c .cpp .o .obj
|
|
am--refresh:
|
|
@:
|
|
-$(srcdir)/Makefile.in: $(srcdir)/Makefile.am $(am__configure_deps)
|
|
- @for dep in $?; do \
|
|
- case '$(am__configure_deps)' in \
|
|
- *$$dep*) \
|
|
- echo ' cd $(srcdir) && $(AUTOMAKE) --foreign'; \
|
|
- $(am__cd) $(srcdir) && $(AUTOMAKE) --foreign \
|
|
- && exit 0; \
|
|
- exit 1;; \
|
|
- esac; \
|
|
- done; \
|
|
- echo ' cd $(top_srcdir) && $(AUTOMAKE) --foreign Makefile'; \
|
|
- $(am__cd) $(top_srcdir) && \
|
|
- $(AUTOMAKE) --foreign Makefile
|
|
-.PRECIOUS: Makefile
|
|
-Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
|
|
- @case '$?' in \
|
|
- *config.status*) \
|
|
- echo ' $(SHELL) ./config.status'; \
|
|
- $(SHELL) ./config.status;; \
|
|
- *) \
|
|
- echo ' cd $(top_builddir) && $(SHELL) ./config.status $@ $(am__depfiles_maybe)'; \
|
|
- cd $(top_builddir) && $(SHELL) ./config.status $@ $(am__depfiles_maybe);; \
|
|
- esac;
|
|
+$(srcdir)/Makefile.in:
|
|
|
|
-$(top_builddir)/config.status: $(top_srcdir)/configure $(CONFIG_STATUS_DEPENDENCIES)
|
|
- $(SHELL) ./config.status --recheck
|
|
+Makefile:
|
|
|
|
-$(top_srcdir)/configure: $(am__configure_deps)
|
|
- $(am__cd) $(srcdir) && $(AUTOCONF)
|
|
-$(ACLOCAL_M4): $(am__aclocal_m4_deps)
|
|
- $(am__cd) $(srcdir) && $(ACLOCAL) $(ACLOCAL_AMFLAGS)
|
|
-$(am__aclocal_m4_deps):
|
|
+$(top_builddir)/config.status:
|
|
|
|
-config.h: stamp-h1
|
|
- @if test ! -f $@; then \
|
|
- rm -f stamp-h1; \
|
|
- $(MAKE) $(AM_MAKEFLAGS) stamp-h1; \
|
|
- else :; fi
|
|
+$(top_srcdir)/configure:
|
|
|
|
-stamp-h1: $(srcdir)/config.h.in $(top_builddir)/config.status
|
|
- @rm -f stamp-h1
|
|
- cd $(top_builddir) && $(SHELL) ./config.status config.h
|
|
-$(srcdir)/config.h.in: $(am__configure_deps)
|
|
- ($(am__cd) $(top_srcdir) && $(AUTOHEADER))
|
|
- rm -f stamp-h1
|
|
- touch $@
|
|
+config.h:
|
|
+
|
|
+stamp-h1:
|
|
|
|
distclean-hdr:
|
|
- -rm -f config.h stamp-h1
|
|
install-binPROGRAMS: $(bin_PROGRAMS)
|
|
@$(NORMAL_INSTALL)
|
|
test -z "$(bindir)" || $(MKDIR_P) "$(DESTDIR)$(bindir)"
|