- drop maintainership - update to r12.2 - some bug fixes PR: 81184 Submitted by: Masanori OZAWA <ozawa@ongs.co.jp> Approved by: maintainer
13 lines
493 B
Text
13 lines
493 B
Text
--- iiimxcf/xiiimp.so/iiimp/Makefile.am.orig Mon May 9 19:38:54 2005
|
|
+++ iiimxcf/xiiimp.so/iiimp/Makefile.am Mon May 9 19:40:25 2005
|
|
@@ -8,8 +8,8 @@
|
|
# you have to add the following by yourself to check undefined symbols.
|
|
# -Wl,-z -Wl,defs
|
|
xiiimp_la_LIBADD = $(X_LIBS) \
|
|
- $(IM_LIBDIR)/iiimcf/libiiimcf.la \
|
|
- $(IM_LIBDIR)/iiimp/libiiimp.la \
|
|
+ -liiimcf \
|
|
+ -liiimp \
|
|
$(DLOPEN_LIBS) $(THREAD_LIBS)
|
|
xiiimp_la_SOURCES = \
|
|
KeyMap.c \
|